digiKam Software Collection 2.6.0 beta3 is out...

DSC00499_v1.JPG

Dear all digiKam fans and users!

digiKam team is proud to announce the 3rd digiKam Software Collection 2.6.0 beta release!

With this release, digiKam include a lots of bugs fixes about XMP sidecar file supports. New features have been also introduced to last Coding Sprint from Genoa. You can read a resume of this event to dot KDE web page. Thanks again to KDE-ev to sponsorship digiKam team...

digiKam include now a progress manager to control all parallelized process running in background. This progress manager is also able to follow processing from Kipi-plugins.

progressmanager

Also, a new Maintenance Tool have been implemented to simplify all maintenance tasks to process on your whole collections.

maintenancetool01

Kipi-plugins includes a new tool to export your collections to ImageShack Web Service. Thanks to Victor Dodon to contribute.

imageshackexport

digiKam have been ported to LCMS version 2 color management library by Francesco Riosa. Also a new tool dedicated to manage colors from scanned Reversal Films have been implemented by Matthias Welwarsky. negativefimtool

This beta release is not yet stable. Do not use yet in production. Please report all bugs to KDE bugzilla following indications from this page. The release plan can be seen at this url.

See the list of digiKam file closed with this release into KDE bugzilla.

See the list of Kipi-plugins file closed with this release into KDE bugzilla.

digiKam software collection tarball can be downloaded from SourceForge Repository

Happy digiKam testing...

libkdcraw 2.1.0

Hi,

This is what I found in libkdcraw from beta3 sources:

# 2.1.0 => 21.0.0 (Released with KDE 4.8.1 - Remove deprecated members

But why actual libkdcraw version released with KDE 4.8.1 and 4.8.2 is 2.0.1?

libkexiv2 2.3.0, libkipi 1.6.0

The same problem with libkexiv and libkipi.
libkexiv2 is 2.1.0 in KDE 4.8.2 instead of 2.3.0
libkipi - 1.3.0 instead of 1.6.0

tsk tsk tsk...

tsk tsk tsk... are you releasing digikam-2.6 for kde-4.9 again? :)

Links not working

The links at the end of your article are not working (show "403 Forbidden"):
"See the list of digiKam file closed with this release into KDE bugzilla.
See the list of Kipi-plugins file closed with this release into KDE bugzilla."